Demora en cargar la pagina principal

Colegas luego de haberlo instalado resulta que demora un poco en cargar la página principal luego que muestra el login ya todo funciona con rapidez, no comprendo, al parecer se está quedando pidiendo alguna información por detrás, importante mi servidor no esta d ecara a internet.

Gracias.
PD: Este es el error que me muestra la consola.

[2021-02-03 18:17:00.094 +00:00] [ERR] Could not find handler for “/socket”
[2021-02-03 18:17:00.094 +00:00] [ERR] Error processing request: “Unable to find the specified file”. URL: “http://midominio/socket?deviceId=TW96aWxsYS81LjAgKFdpbmRvd3MgTlQgMTAuMDsgV2luNjQ7IHg2NDsgcnY6ODUuMCkgR2Vja28vMjAxMDAxMDEgRmlyZWZveC84NS4wfDE2MTIzNzgzMDkxMDc1
[2021-02-03 18:17:04.376 +00:00] [ERR] Error processing request: “A task was canceled”. URL: “http://midominio/web/favicon.ico

Ya lo solucioné por lo menos la parte de que se demoraba en la página principal era que en el cortafuego no tenía habilitado los puertos correspondientes.

80,443,32768:65535,8096,8920 TCP
1900,7359 UDP

Aunque aun en los log sigo viendo otros errores que les dejo aqui.
[2021-02-04 16:25:03.491 +00:00] [ERR] Error processing request: “Access token is invalid or expired”. URL: “http://misitio/System/Info

[2021-02-04 16:26:09.288 +00:00] [ERR] Could not find handler for “/socket”
[2021-02-04 16:26:09.288 +00:00] [ERR] Error processing request: “Unable to find the specified file”. URL: “http://misitio/socket?deviceId=TW96aWxsYS81LjAgKFdpbmRvd3MgTlQgMTAuMDsgV2luNjQ7IHg2NDsgcnY6ODUuMCkgR2Vja28vMjAxMDAxMDEgRmlyZWZveC84NS4wfDE2MTIzNzgzMDkxMDc1

tenia mal configurado ek nginx le faltaban unas lineas por definir que ya estan puesta.