Playlist playback stalls

I just installed Jellyfin after testing Emby Playlists. In Emby, playback worked fine but in JellyFin, songs are stopping and I can’t get playback to proceed without skipping. If I go to the album, the songs play fine. Any idea what the problem could be?
Thanks,
Rick

Hey there!
Just want to confirm some things. Could you tell us where the playback is skipping? Is this through the web, Android app, etc…

Thanks!

Ahh sorry - it’s Android TV app and it doesn’t skip - it changes to the next song but then never starts If I push pause and play, it just stays on zero. All of the track info is displayed - total length, etc. If I skip, teh next song plays - maybe two - and then it stops again.

Ok some more info - I tested using the Android version and I get an error on WMA music:

image

So I guess I should convert all of my old WMA’s to Mp3?

The Android version can be a bit trickier for audio playback sometimes. It’s also a work in progress.

Regarding converting, if you did, you’d sacrifice quality by changing the format again. It would be best to start as MP3s if you could, but I know this isn’t always possible (older CDs that may no longer work, etc)

Conversion to MP3 worked - playing fine now. The thought of re-ripping all of those Cds is daunting. Given what we are paying back through, quality is not an issue but for archival purposes, good to know that I will need to redo. Thanks for the help.
Rick

An extra note then - if you ever did decide to rip again, use a program like Exact Audio Copy (EAC) or fre:ac or similar. They support ripping as FLAC, which means you’ll preserve a bit for bit copy of the exact audio on the CD.

A lot of stuff supports playing back FLAC now (pretty much every phone out there), and you can always convert copies of it to MP3 or whatever else you might want.

Ahh thanks, downloading now. Now I may need to re-rip everything :slight_smile: