Remote Access. Movies yes, LiveTV no

Okay, so I have Jellyfin server on a Windows 7 as my server and (3) 4KFiresticks in the home. My movie libraries and Live TV are both working great on those devices.
Now I’m attempting remote access from an Android phone and tablet. I am able to connect to the server by entering my WAN IP:8096 in the app and I am able to watch my movie libraries with no problems. I have not been able to watch Live TV remotely though with the Android app. I have been able to watch on my Android phone using Chrome by WAN IP:8096, but buffering is a problem. In the android app, I have the remote streaming settings set to minimum,but ultimately I always get the error; PlaybackErrorNoCompatibleStream

Any help would be appreciated greatly, Thanks!

This is a known issue in the Android app. Live TV currently does not work there. https://github.com/jellyfin/jellyfin-android/issues/108

Wow, since April? I would think that this is a critical issue. It certainly is for me since I travel away from home regularly. How do we go about escalating an issue?

You just did :slight_smile:

Hello Anthony,
Is any progress being made on this? Thanks.

It is being worked on. The progress isn’t always visible on GitHub, but it is being worked on.

Even closer now @timnop. The issue has been identified and fixed, so it will be in the next release. There are a few more “goodies” on the way still.

Details, if you’re interested: https://github.com/jellyfin/jellyfin-android/pull/244

Hello Anthony and thank you! Has the new release been released yet? Also wondering if the app can run on Android 6.0? I have an Android head unit in my car and when I installed the app, I just get black screen. Thanks again. I’m really enjoying Jellyfin at home!

Helly, I installed the new release of android app and now Live TV works.
My server is on Raspberry PI4B 4GB and I Hardware encoding but only SD channels are streamed without interruptions and also film on server are played well at maximum quality.
I tried varius settings of quality and mobile connection is fine.
What could I try?