Can't access folders on NAS

(I thought I’d already posted this, but I can’t find the post, so apologies if this is a duplicate post).

I have installed Jellyfin on mu Linux desktop (LM 19.2, if it’s relevant). It works fine when I access my son’s remote server. My local media folders are on a NAS which my son installed for me. When I try and add a folder, I can’t get Jellyfin to see it. I’ve tried “network” and nothing happens. I’ve tried \192.168.0.1 and get a message saying “the path could not be found”.

There is advice at that point, saying I need to give Jellyfin read access. Oerhaps that’s the problem?

Any help will be appreciated.

Thanks

Either Jellyfin does not have read and execute privileges to the NAS folder you are trying to add (Which would need to be changed on the NAS side). Or the path you are entering is incorrect (Wrong IP or PC name).
How do you access the NAS outside of Jellyfin?

Problem solved. I was using the IP address of the NAS, instead of the IP address of the server.

1 Like