Disabling transcoding

Is there a way to disable Remux, Direct Stream and Transcoding so the server will only allow Direct Play?
I’m currently sharing my media via SMB and playing it with Infuse on an Apple TV. Would be nice to be able to play everything when traveling but my hardware is way too slow for transcoding.

https://jellyfin.org/docs/general/server/transcoding.html?q=transcoding

Edit each of the users who are likely to connect from outside the network, and disable the following options;

Under Media Playback;

  • Allow audio playback that requires transcoding
  • Allow video playback that requires transcoding
  • (possibly) Allow video playback that requires conversion without re-encoding

Under Download & Sync;

  • Allow media downloading and syncing that requires transcoding

Note that this won’t force incompatible files to be direct-played - they simply won’t be able to be played on the remote device if they’re not in a compatible format.

Awesome, exactly what I was looking for. Thanks!