How force all videos to stream with 4K

Hey,

I want to force jelly to use 4k resolution for all videos that are now in 4k so dont need to transcode it.

Files are on SSD drive and bitrate is arround 60. Computer with SSD its connected by cable Cat. 5 to gigabit router and from router to TV. Jelly settings is set up for local network 4k-120.

When i see log all videos is on 1920 and only one on 4k but sometimes freezing.

Can someone explain me why it happen and how to force 4k on all videos? With this equipment should i have freezing or problem with playing 4k?

Regards Tomasz.

I’m not sure what client you’re using to watch on your TV. Is your computer connected to your TV?

The lastest stable version avaliable on web and andorid TV. Computer nad TV are on same network.

Okay, so you’re watching on the TV with Android TV. I’m not sure we have finished the player work necessary, but I can suggest some options.

  1. Try changing the player in the settings to see if there are different results. There should be Auto, libVLC, and a ExoPlayer.

  2. Try turning off video transcoding for your user account. This would cause issues with web playback (no browser supports 4K HEVC), but see if it fixes it for your Android TV.

  • Log in to web, and go to the Dashboard
  • Go to users, and click the three dot icon on your user
  • Scroll down to Transcoding Media Playback, disable video transcoding
  1. Use the External Player option on the Android TV, and use MPV Shim on the computer.

Thanks for tips, in section transcode there is not option like disable transcode. I will tray also with different players now. Maybe should i turn on acceleration by my GTX 1070? if there is not option to turn it off. Maybe some command by console jelly?

Not in that section - you need to go to Users on the left.

Is same options like before. I choesen Dashboard, correct?

Go to Dashboard, then Users here:

transcode

Click on the three dot icon for your user, and choose Open:
Users

Then scroll down to Media Playback, and you can change settings:
Transcoding setting

If you turn off/disable the one I have highlighted, no transcoding will happen for video. You can try it and see if it helps at all. :slightly_smiling_face:

Wow now video is working :smiley: Thank!

One more thing. When video have 2 options of sound like 5.1 DD and 7.1 True sound and i choosen second one video is stoping and there is no sound and with 5.1 DD everything is normal. This could be becouse not enought transfer or what? I try to turn off audio transcoding but nothing change.

ohh i had turn on a hardware acceleration when “Allow audio playback that requires transcoding” was selected. When i set it to None everything is fine.

Thanks for support!