Infuse doesn't respect bitrate limits

Hello,
When I stream outside of my network
my network (upload) speed isn’t really enough to transmit high file size videos
I set global max bitrate option to 7Mbit but it’s not respected in infuse, only Jellyfin app
infuse always play [Direct Play]. How to force transcoding?
also there are no client options to change the quality manually at least inside infuse app.
This applies to both iPhone & Apple-TV.

There is no ability to force Infuse to transcode. It will always direct play, no matter what.