Issue with the last Update of Jellyfin Server/Android Client

Hi,

After update Jellyfin Server (running under portainer) and also updated the Android clients.
Some android clients are not able to connect to the server.

Well, seems that it is able to connect, because the client asks the login credentials (not in one case), but, when I put the correct credentials, the android client tells: Connection error: We can’t connect to the selecter server right now. Please, be sure that the server is running and try again.

The client version in all clients is 2.0.1, but the ghost is more interesting… when try to connect thru different devices:

  • Tablet Samsung S6 Lite (Android 10): When I run the app, the screen keeps in black. Nothing is able to do or configure.

  • Smartphone Samsung S7 (android 9): After configure the Host and Add log in credentials, appears the message: We can’t connect to the selecter server right now. Please, be sure that the server is running and try again.

  • Smartphone Samsung A6 (Android 10): Works Fine

  • Tablet Xiaomi MiPad 4 (Android 8, MIUI 10.3.2): Works Fine.

Can I find old versions of the android Client and check if it returns to the normality? I don’t know if the issue is in the client or in the server… nothing is logical…

Aps!
If i try to connect thru web browser in the devices that the APK doesn’t work, then it works…

Thanks!

Solved… But older …

I found the previous release version:


And the issues in Samsung s7 went out.
Tomorrow I will try with the Tab S6 Lite.

Something is not working properly with realease 2.0.1…

I will update you Asap.
Thaks

Release 2.0.1 doesn’t works in Samsung galaxy S7 and Samsung Galaxy Tab S6 Lite, but release 2.0.0 does.

can anyone check something to solve this? or Can I give more information from my devices to help?

Thanks :nerd_face:

Just for more information, I restores the S7 to factory default.
After install and configure all, the version 2.0.1 works fine.

Regards to who is able to read me. :nerd_face:

I’m sorry for the late reply. I don’t visit the forums often. We are aware that some users experience connection issues in the new 2.x.x app. You can see the issue here:

Do I understand correctly that you’ve managed to get the app working after the factory reset?

1 Like

Thanks for the info, now I understand where was the issue located. :handshake: