Lecture impossible de video

Bonjour,

Je suis nouvel utilisateur et j’ai installé Jellyfin avec docker sur mon Synology.

Apres avoir paramétré ma médiathèque, je n’arrive pas a lancer une vidéo de la médiathèque. La fenêtre avec l’image de jaquette s’ouvre et puis plus rien. (Je suis sur le client web)

Avez-vous le même problème ?

Merci par avance de vos retour.

Those who have experience with Docker can you chime in? I don’t personally.

Only thing I can think of is try a fresh install or maybe see if the phone app can play anything.

Maybe a firewall issue, maybe a port forward issue.

Sorry I wish I was of more help.

Ceux qui ont de l’expérience avec Docker peuvent-ils intervenir? Je ne le fais pas personnellement.

La seule chose à laquelle je peux penser est d’essayer une nouvelle installation ou peut-être de voir si l’application pour téléphone peut lire quoi que ce soit.

Peut-être un problème de pare-feu, peut-être un problème de transfert de port.

Désolé, j’aurais aimé être plus utile


Translation from French:

I am a new user and have installed Jellyfin with docker on my Synology.

After setting up my media library, I cannot launch a video from the media library. The window with the jacket image opens and then nothing. (I am on the web client)

Do you have the same problem ?

Thank you in advance for your feedback.

Salut,
Quel est ton modèle de NAS ?
Tu utilise l’image officiel ou l’image linuxserver ?

Quand tu lance une vidéo, la charge CPU monte t’elle ?
As tu activé le transcodage hardware ?

As tu suivi un de mes tuto ? [Tuto] Installation de Jellyfin en Docker sur un NAS Synology

N’hésite pas a partager tes logs.